Home Forum Software discussion SolidRun UEFI // issue

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #181385
    ben
    Participant

    Hi,

    does anyone tried the SolidRun UEFI implementation?

    After flashing the firmware onto the SPI flash everything looks fine, UEFI
    boots and doesn’t find a boot medium. We prepared an USB-Stick with
    latest Debian for aarch64. After plug-in the stick, we can access both
    partition, can list and access the files.
    However, when we try to boot from the USB device we directly
    get: “Synchronous Exception at 0x00000000B464C288”.

    Any ideas are welcome!

    cheers
    ben

    #181397
    liiwi
    Participant

    I did actually run into the exactly same issue. I get the same error, but can get to the EFI menu if I press ESC early enough.

    I had previously sd-card in, and system booted fine with it, but the abovementioned happens now without the card. I did use the card for other purposes, so have to see if I can find the image from somewhere.

    I think EFI gets misconfigured at some point in the installation…

    #181415
    ben
    Participant

    My issue was with a debian installation stick. We tried a fedora live usb stick which worked with my uefi compilation. However, we didn’t tried to figure out, why debian failed.

    To get into the uefi menu, I just enter “exit” in the uefi-shell.

Viewing 3 posts - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.

Technical specification tables can not be displayed on mobile. Please view on desktop